* FAQ    * Search  * Register * Login 
Active topics
Unanswered topics

All times are UTC-06:00



Post new topic  Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Scripted Matcens Lighting Up But Not Spawning (SOLVED)
PostPosted: Fri May 06, 2016 5:13 pm 
Offline
DBB Ace
DBB Ace
User avatar

Joined: Wed Oct 08, 2008 3:35 pm
Posts: 112
Location: 00000000
I have bots set for my matcens in the two levels I've made for xfing's Descent 1.5 project. After a certain point in both levels, the Matcens simply stop activating. They still light up the cubes around them, but they do not produce robots. I've doubled checked cube counts, wall counts, and trigger counts, but nothing is out of place. I'm at a loss. Am I potentially using a buggy version of DLE-XP, or do I need to update Rebirth? Has anyone else encountered this?

Version of DLE-XP: 1.12.28
Version of Rebirth: 0.58.1

EDIT: Seems that changing the cube to normal, then back to a Robot Maker, works some of the time. Still troubleshooting.

EDIT 2: Okay, so as it stands, DLE-XP has two ways to handle adding a robot maker trigger. The coordinates of the segment can be manually typed, or the segment can be selected and the trigger will auto-populate with the right segment. I don't know if one way is better than the other, but whatever it was seems to be fixed?? Maybe?


Top
   
 Post subject: Re: Scripted Matcens Lighting Up But Not Spawning (SOLVED)
PostPosted: Wed May 25, 2016 4:52 pm 
Offline
DBB Ace
DBB Ace
User avatar

Joined: Sat Mar 09, 2013 2:27 pm
Posts: 491
Location: Kingdom of God
Could also be that you've exhausted the matcen (unless you're testing on insane).
Unless the issue is almost as if it's on a timer?

_________________
Your friendly neighborhood diamond-loving light wolf.
(Who wouldn't love diamonds? They're so strong! Ever wonder why Diamond Claws did so much damage?)
Substance: 5/30 (6/35) Click here!
New Age Mod: Now hiring! Click here!
Surprise! (Unless you're not using the default scheme...)


Top
   
 Post subject: Re: Scripted Matcens Lighting Up But Not Spawning (SOLVED)
PostPosted: Wed May 25, 2016 6:35 pm 
Offline
The Feline Menace
User avatar

Joined: Thu May 24, 2007 12:49 pm
Posts: 2625
Website: http://vertigofox.bandcamp.com
Location: the realms of theory
DLE has historically been buggy with matcen triggers but I did think it had been fixed a while ago.
...
I had a buggy version of Vertigo once where the matcens would randomly spawn boss robots.

_________________
The eyes of the plush lobster stared deep into my soul. I touched it, made as if to pick it up, and then I was a panther.
BEWARE RAZZADOON'S SNOUT!!
...

Also beware my original music, at http://soundcloud.com/snowfoxden and http://vertigofox.bandcamp.com


Top
   
Display posts from previous:  Sort by  
Post new topic  Reply to topic  [ 3 posts ] 

All times are UTC-06:00


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  



Descent'rs have piloted these pages
 
The layout and contents contained within this site are © DescentBB.net 1997-2006.
Descent, Descent II are © Parallax Software Corporation.
Descent III is Outrage Entertainment.
Descent is a Trademark of Interplay Productions.

Miner Wars™ is trademark of Keen Software House s. r. o.
.


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group