Seams Issue

Read and write DLE-XP bug reports, suggestions and general discussion here. Home Page

Moderator: Aus-RED-5

Post Reply
User avatar
RatoN
DBB Ace
DBB Ace
Posts: 27
Joined: Sun Feb 26, 2006 11:12 pm

Seams Issue

Post by RatoN » Sat Mar 04, 2006 6:07 am

I'm relatively newb when it comes to Descent level making in DLE/DMB, so I'm hoping someone can help me out with this. There are seams in the textures caused by the second textures wraping by one pixel. Example shown on link below:

http://img.photobucket.com/albums/v324/RatoN/map3.jpg

I stretched the texture to fit the box face so I don't know what's causing this. Doesn't matter what second texture I use as it will wrap by 1 pixel.

There also appears to be another seam which you can see between the lights. I don't know why that is there.

Thanks for any help in advanced.

EDIT: I played the same level not using D2X and the seams weren't there. Looks like D2X is causing them.
User avatar
Diedel
D2X Master
D2X Master
Posts: 5278
Joined: Thu Nov 05, 1998 12:01 pm
Contact:

Post by Diedel » Mon Mar 06, 2006 9:32 am

Please don't confuse D2X and D2X-XL. You played the level with what two Descent versions?
User avatar
RatoN
DBB Ace
DBB Ace
Posts: 27
Joined: Sun Feb 26, 2006 11:12 pm

Post by RatoN » Mon Mar 06, 2006 9:04 pm

Was using D2X-XL, sorry (Understand I haven't been in the Descent loop for sometime).

The other version being just running the descent2.exe, assuming D2X-XL didn't overwrite any files to skew the results.

D2X-XL revealed the seam more noticably than regular Descent 2, but it's still there in both versions. Probably differs by the resolution. The second texture is causing it and I don't know how to fix it *shrug*.

A copy of the map can by obtained here if you have the time to take a look at it.

http://mortalvision.dyndns.org/thanatos.zip

That's entirely up to you.
User avatar
Diedel
D2X Master
D2X Master
Posts: 5278
Joined: Thu Nov 05, 1998 12:01 pm
Contact:

Post by Diedel » Tue Mar 07, 2006 3:40 pm

I wonder whether this is an OpenGL issue.
Post Reply