Can't update a post.

For questions, special requests, or any complaints concerning the Descent BB.

Moderators: Richard Cranium, KoolBear, Krom, Lothar

Post Reply
User avatar
Posts: 65
Joined: Tue Oct 18, 2005 2:51 pm

Can't update a post.

Post by sushi.h.a. » Fri Jan 09, 2009 4:16 am

I started a thread a little bit ago about the Descent 1 Level 1 remake I built in UT2004. I posted several images with just numbers, and I would now like to update the original post such that the images contain comments.

My problem is that I can't actually update it.

I click the \"edit\" link to edit the post, I edit the contents of the post, and when I click the \"Submit\" button my cursor shows the busy icon for about 20 seconds and then the browser window goes blank (white), and declares \"done\". Upon reloading the thread page the post appears unchanged from its original unedited state. I have tried this several times, and the same thing has occurred in each instance. I am presently using Firefox.

I tried looking through this subdivision of the forum to see if this problem had already been addressed, but I didn't find anything to speak of. I'm not in any particular hurry, so don't worry about it if there are more important things going on elsewhere, but if you get the time to look into it any advice would be appreciated.
Thanks. Take care.
Post Reply