DescentBB
http://descentbb.net/

Video Trouble
http://descentbb.net/viewtopic.php?f=5&t=23688
Page 1 of 1

Author:  Spidey [ Thu Feb 02, 2017 5:12 pm ]
Post subject:  Video Trouble

Been a few days that I can no longer see any embedded videos on this site.

Did all of the usual stuff…checked for Norton blocking…Turned off ad blocking etc.

This is happening on both of my machines.

Windows 7 Pro…IE

Classic DBB Style

For the first few seconds I can see a white rectangle, then nothing…just a black space the size of the video, right clicking on the area behaves like there is nothing there.

Any ideas?

Author:  Krom [ Thu Feb 02, 2017 5:50 pm ]
Post subject:  Re: Video Trouble

Updated the media embedding extension, let me know if that helps.

Author:  Spidey [ Thu Feb 02, 2017 6:45 pm ]
Post subject:  Re: Video Trouble

No change

Author:  Krom [ Thu Feb 02, 2017 7:32 pm ]
Post subject:  Re: Video Trouble

Does it do it in a different browser?

Is your flash player up to date?

Author:  Spidey [ Thu Feb 02, 2017 8:50 pm ]
Post subject:  Re: Video Trouble

Yea, flash is up to date.

Don’t have any other browsers installed.

Author:  Spidey [ Thu Feb 02, 2017 9:03 pm ]
Post subject:  Re: Video Trouble

I don't know if this will help, but I am getting errors when I debug.

This is from the "This is Socialism" thread.

Attachments:
Debug.jpg
Debug.jpg [ 211.16 KiB | Viewed 690 times ]

Author:  Krom [ Fri Feb 03, 2017 6:14 am ]
Post subject:  Re: Video Trouble

Checked it in IE11 on my end and they don't show up here either (but I don't get any script errors in the console either). Looks like microsoft broke something, works fine in chrome/firefox/edge. I'll see if I can dig up anything after work.

Author:  Spidey [ Fri Feb 03, 2017 8:20 am ]
Post subject:  Re: Video Trouble

Did you enable script debugging in advanced internet options?

Author:  Grendel [ Fri Feb 03, 2017 12:39 pm ]
Post subject:  Re: Video Trouble

Same problem, happened w/o any MS update.

Author:  Krom [ Fri Feb 03, 2017 4:57 pm ]
Post subject:  Re: Video Trouble

Funny thing, hit F12 in IE, then switch back to the main window without minimizing the developer tools window, and refresh one of these pages with the embedded video.

Also, the script error is on youtube inside the iframe, not local to this page. So it appears google broke it, I'm still trying to find something other than keeping the developer tools open in the background that fixes it. I will update the thread if I find anything.

Author:  Spidey [ Fri Feb 03, 2017 5:44 pm ]
Post subject:  Re: Video Trouble

Thanks for determining that it's not a problem on my end, saves me a lot of hair pulling and yelling.

Also thanks for the weird workaround....

Page 1 of 1 All times are UTC-06:00
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/