Delayed automap in DOSBox

A forum just for you old time Descent and Descent2 players.
Post Reply
User avatar
Xfing
DBB Admiral
DBB Admiral
Posts: 1592
Joined: Mon Jun 15, 2009 3:03 am
Location: Ringing Satan's Doorbell

Delayed automap in DOSBox

Post by Xfing » Mon Oct 02, 2017 3:49 pm

I have no problems running D1 and D2 using DOSBox, except for one thing - in both games, with my current settings I get a delay of like 3-4 seconds between pressing TAB and getting my Automap. Switching back to gameplay is the same. I don't remember having this problem back in the day when I played on Windows 95, or even in earlier DOSBox emulations of my own. Does anyone have any idea what could cause this behavior, and what options or command line parameters to use to make it go away?
Descent 1,5: Level layouts done: 35/54 Secret level layouts done: 1/6
User avatar
Xfing
DBB Admiral
DBB Admiral
Posts: 1592
Joined: Mon Jun 15, 2009 3:03 am
Location: Ringing Satan's Doorbell

Re: Delayed automap in DOSBox

Post by Xfing » Mon Oct 23, 2017 11:19 am

Anyone? I'd really like to know more about this issue.
Descent 1,5: Level layouts done: 35/54 Secret level layouts done: 1/6
User avatar
AlexanderBorisov
DBB Ace
DBB Ace
Posts: 210
Joined: Thu Apr 20, 2017 11:57 am

Re: Delayed automap in DOSBox

Post by AlexanderBorisov » Tue Jan 23, 2018 6:42 am

I have the DOSBox version of D1, D2 from GoG, and don't have this bug. Probably related to DOSBox settings. I have Win7 x64. Probably can upload my version so you can test it - if you need.
Post Reply